Back
Maintenance

Database Migration

Completed 12 Feb at 10:58am CET.

api.rabona.io Blockchain Tracker Transactions Processor Price Tracker Matches Simulator
Completed

The migration was finished succesfully, the game should be up and running properly. If you spot any issues, let us know on our Rabona Discord Server at https://discord.gg/ZeSQ3EKR

Posted 12 Feb at 10:58am CET.
Started

On Saturday, after the Season 65 is finished and the season 66 starts, we will do a major database migration for Rabona.

This migration will affect all services, which will have to be disabled for a period of up to 3 hours. The frontend app will be turned off as well to avoid confusion, but any transfers or transactions broadcasted to the Hive blockchain during the maintenance will be processed once the app is up and running again.

You can save this maintenance page as a bookmark, as we will be updating it while we do the migration, to keep you up to date.

Posted 12 Feb at 09:35am CET.